<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.conservativewoman.co.uk/xmlrpc.php" />
    <meta property="og:image" content="https://www.conservativewoman.co.uk/wp-content/uploads/2019/09/helterskelter.jpg" /><link rel="icon" type="image/png" href="https://www.conservativewoman.co.uk/wp-content/uploads/2017/11/TCW-16x16.png">
<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Roll up, roll up for Crazy Cathedral Capers | The Conservative Woman</title>
<meta name="description" content="Roll up, roll up for Crazy Cathedral Capers"/>
<link rel="canonical" href="https://www.conservativewoman.co.uk/roll-up-roll-up-for-crazy-cathedral-capers/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Roll up, roll up for Crazy Cathedral Capers | The Conservative Woman" />
<meta property="og:description" content="Roll up, roll up for Crazy Cathedral Capers" />
<meta property="og:url" content="https://www.conservativewoman.co.uk/roll-up-roll-up-for-crazy-cathedral-capers/" />
<meta property="og:site_name" content="The Conservative Woman" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Conservative-Woman" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-09-18T23:14:35+00:00" />
<meta property="article:modified_time" content="2019-09-18T17:32:21+00:00" />
<meta property="og:updated_time" content="2019-09-18T17:32:21+00:00" />
<meta property="og:image" content="https://www.conservativewoman.co.uk/wp-content/uploads/2019/09/helterskelter.jpg" />
<meta property="og:image:secure_url" content="https://www.conservativewoman.co.uk/wp-content/uploads/2019/09/helterskelter.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Roll up, roll up for Crazy Cathedral Capers" />
<meta name="twitter:title" content="Roll up, roll up for Crazy Cathedral Capers | The Conservative Woman" />
<meta name="twitter:site" content="@TheConWom" />
<meta name="twitter:image" content="https://www.conservativewoman.co.uk/wp-content/uploads/2019/09/helterskelter.jpg" />
<meta name="twitter:creator" content="@TheConWom" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.conservativewoman.co.uk/#organization","name":"The Conservative Woman","url":"https://www.conservativewoman.co.uk/","sameAs":["https://www.facebook.com/pages/The-Conservative-Woman","https://twitter.com/TheConWom"],"logo":{"@type":"ImageObject","@id":"https://www.conservativewoman.co.uk/#logo","url":"https://www.conservativewoman.co.uk/wp-content/uploads/2018/02/tcw18.png","width":800,"height":73,"caption":"The Conservative Woman"},"image":{"@id":"https://www.conservativewoman.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.conservativewoman.co.uk/#website","url":"https://www.conservativewoman.co.uk/","name":"The Conservative Woman","publisher":{"@id":"https://www.conservativewoman.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.conservativewoman.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.conservativewoman.co.uk/roll-up-roll-up-for-crazy-cathedral-capers/#primaryimage","url":"https://www.conservativewoman.co.uk/wp-content/uploads/2019/09/helterskelter.jpg","width":600,"height":300},{"@type":"WebPage","@id":"https://www.conservativewoman.co.uk/roll-up-roll-up-for-crazy-cathedral-capers/#webpage","url":"https://www.conservativewoman.co.uk/roll-up-roll-up-for-crazy-cathedral-capers/","inLanguage":"en-GB","name":"Roll up, roll up for Crazy Cathedral Capers | The Conservative Woman","isPartOf":{"@id":"https://www.conservativewoman.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.conservativewoman.co.uk/roll-up-roll-up-for-crazy-cathedral-capers/#primaryimage"},"datePublished":"2019-09-18T23:14:35+00:00","dateModified":"2019-09-18T17:32:21+00:00","description":"Roll up, roll up for Crazy Cathedral Capers"},{"@type":"Article","@id":"https://www.conservativewoman.co.uk/roll-up-roll-up-for-crazy-cathedral-capers/#article","isPartOf":{"@id":"https://www.conservativewoman.co.uk/roll-up-roll-up-for-crazy-cathedral-capers/#webpage"},"author":{"@id":"https://www.conservativewoman.co.uk/#/schema/person/7957b45149b73989abdc8e6ee711b0ac"},"headline":"Roll up, roll up for Crazy Cathedral Capers","datePublished":"2019-09-18T23:14:35+00:00","dateModified":"2019-09-18T17:32:21+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.conservativewoman.co.uk/roll-up-roll-up-for-crazy-cathedral-capers/#webpage"},"publisher":{"@id":"https://www.conservativewoman.co.uk/#organization"},"image":{"@id":"https://www.conservativewoman.co.uk/roll-up-roll-up-for-crazy-cathedral-capers/#primaryimage"},"articleSection":"News"},{"@type":["Person"],"@id":"https://www.conservativewoman.co.uk/#/schema/person/7957b45149b73989abdc8e6ee711b0ac","name":"Alan Ashworth","image":{"@type":"ImageObject","@id":"https://www.conservativewoman.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/841bf4edc05a78e25c0eaaa38152f731?s=96&d=mm&r=g","caption":"Alan Ashworth"},"description":"Alan Ashworth is a former national newspaper journalist now retreated to the Ribble Valley, where he grows cacti and tramps the fells with the family dog Bingo. He and his wife Margaret run a website, <a href=\"https://am-records.com\">A-M Records</a> , which includes their collected TCW columns plus extra features including Tracks of the Day. Requests, queries and comments can be sent to alanj126@yahoo.co.uk","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Conservative Woman &raquo; Feed" href="https://www.conservativewoman.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Conservative Woman &raquo; Comments Feed" href="https://www.conservativewoman.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Conservative Woman &raquo; Roll up, roll up for Crazy Cathedral Capers Comments Feed" href="https://www.conservativewoman.co.uk/roll-up-roll-up-for-crazy-cathedral-capers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.conservativewoman.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=9378f5c6fb86a77996e986c891efc5c0"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.conservativewoman.co.uk/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.conservativewoman.co.uk/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dvk-social-sharing-css'  href='https://www.conservativewoman.co.uk/wp-content/plugins/dvk-social-sharing/assets/css/styles.min.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.conservativewoman.co.uk/wp-content/themes/Newspaper/style.css?ver=8.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.conservativewoman.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.conservativewoman.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.conservativewoman.co.uk/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.3.1'></script>
<script type='text/javascript' src='https://www.conservativewoman.co.uk/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.3.1'></script>
<link rel='https://api.w.org/' href='https://www.conservativewoman.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.conservativewoman.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.conservativewoman.co.uk/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.conservativewoman.co.uk/?p=43462' />
<link rel="alternate" type="application/json+oembed" href="https://www.conservativewoman.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.conservativewoman.co.uk%2Froll-up-roll-up-for-crazy-cathedral-capers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.conservativewoman.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.conservativewoman.co.uk%2Froll-up-roll-up-for-crazy-cathedral-capers%2F&#038;format=xml" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #000000;}
		</style>	<style id="tdw-css-placeholder">.td_module_wrap .td-post-author-name a {
  font-size: 24px !important;
}
.td_top_authors .td-authors-name a {
  font-family: Garamond, "Hoefler Text", "Times New Roman", Times, serif;
  font-size: 20px! important;
}
.td-excerpt {
  display: none;
}
.td-read-more {
  display: none;
}
.td-post-date .entry-date {
  font-size: 16px !important;
  color: #005286;
}
.widget_recent_entries {
  background-color: #e8bfe8;
  font-size: 1.8em;
}
.td-author-comments-count {
  display: none;
}
.td-author-name a {
  font-family: Garamond, "Hoefler Text", "Times New Roman", Times, serif;
}
.mc4wp-form-fields {
  font-family: Garamond, "Hoefler Text", "Times New Roman", Times, serif;
  font-size: 16px !important;
}
.td-category {
  display: none;
}
.widget {
  font-family: Garamond, "Hoefler Text", "Times New Roman", Times, serif;
  font-size: 18px;
  line-height: normal;
}
.td-post-author-name a {
  font-size: 24px !important;
  color: #005286;
}
.sf-menu ul .td-menu-item > a {
  font-family: Garamond, "Hoefler Text", "Times New Roman", Times, serif;
  font-size: 16px;
}
.author-box-wrap .desc {
  font-family: Garamond, "Hoefler Text", "Times New Roman", Times, serif;
  font-size: 16px;
}
body,
p {
  font-family: Garamond, "Hoefler Text", "Times New Roman", Times, serif;
  font-size: 16px;
}
.twitter-share-button {
  display: none;
}
.post blockquote p {
  text-align: left;
}
.td-post-content li {
  font-family: Garamond, "Hoefler Text", "Times New Roman", Times, serif;
  font-size: 18px;
}
.post p:first-child:first-letter {
  font-size: 40px;
  float: left;
  margin: 5px;
}
.blue-background {
  background-color: lavender;
}
</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.conservativewoman.co.uk\/wp-admin\/","wpRestNonce":"efcc6db1a2","wpRestUrl":"https:\/\/www.conservativewoman.co.uk\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Slider Revolution 5.4.6.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-48177646-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-48177646-1');
</script>

<script type=”text/javascript” src=”//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js” data-dojo-config=”usePlainJson: true, isDebug: false”></script><script type=”text/javascript”>window.dojoRequire([“mojo/signup-forms/Loader”], function(L) { L.start({“baseUrl”:”mc.us9.list-manage.com”,”uuid”:”6378530ea3dde9537bada99f7″,”lid”:”a63cca1cc5″,”uniqueMethods”:true}) })</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.conservativewoman.co.uk/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.conservativewoman.co.uk/category/uncategorized/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.conservativewoman.co.uk/roll-up-roll-up-for-crazy-cathedral-capers/",
                                "name": "Roll up, roll up for Crazy Cathedral Capers"                                
                            }
                        }    ]
                        }
                       </script><script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7378357657840215",
          enable_page_level_ads: true
     });
</script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/360007671/conwoman_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001383878-0').addService(googletag.pubads());
    googletag.defineSlot('/360007671/conwoman_bb', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1524001383878-1').addService(googletag.pubads());
    googletag.defineSlot('/360007671/conwoman_mpu', [300, 250], 'div-gpt-ad-1524001383878-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-43462 single-format-standard roll-up-roll-up-for-crazy-cathedral-capers global-block-template-1 single_template_13 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheConservativeWoman/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheConWom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-navigation-bar-container"><ul id="menu-navigation-bar" class="td-mobile-main-menu"><li id="menu-item-26471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-26471"><a href="https://www.conservativewoman.co.uk/conwoms-culture-war/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-26479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26479"><a href="https://www.conservativewoman.co.uk/the-editors/">Editorial Team</a></li>
	<li id="menu-item-42751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42751"><a href="https://www.conservativewoman.co.uk/conwom-writers/">Writers</a></li>
	<li id="menu-item-29369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29369"><a href="https://mailchi.mp/conservativewoman/subscribe-to-the-conservative-woman">Subscribe</a></li>
	<li id="menu-item-26472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26472"><a href="https://www.conservativewoman.co.uk/contribute/">Write for us</a></li>
	<li id="menu-item-26473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26473"><a href="https://www.conservativewoman.co.uk/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-26475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26475"><a href="https://www.conservativewoman.co.uk/category/bbc/">BBC Bias</a></li>
<li id="menu-item-26476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26476"><a href="https://www.conservativewoman.co.uk/category/brexit-watch/">Brexit Watch</a></li>
<li id="menu-item-42535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42535"><a href="https://www.conservativewoman.co.uk/category/culture-wars/">Culture Wars</a></li>
<li id="menu-item-26921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26921"><a href="https://www.conservativewoman.co.uk/category/stateside/">Stateside</a></li>
<li id="menu-item-26474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26474"><a href="https://www.conservativewoman.co.uk/donate/">Donate</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.conservativewoman.co.uk/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, September 19, 2019
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheConservativeWoman/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheConWom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>
    
    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5d838de42c60c_rand td_block_template_1"><center>

<a href="https://www.gofundme.com/f/the-conservative-woman?rcid=r01-156751306747-9584f13f4f7c4970&pc=ot_co_campmgmt_w"><img src="https://www.conservativewoman.co.uk/wp-content/uploads/2019/09/cfbanner2.png"></a>

</center>

</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://www.conservativewoman.co.uk/">
				<img src="https://www.conservativewoman.co.uk/wp-content/uploads/2018/02/tcw18.png" alt="The Conservative Woman" title="The Conservative Woman"/>
				<span class="td-visual-hidden">The Conservative Woman</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.conservativewoman.co.uk/">
            <img src="https://www.conservativewoman.co.uk/wp-content/uploads/2018/02/tcw18.png" alt="The Conservative Woman" title="The Conservative Woman"/>
        </a>
        </div>
    <div class="menu-navigation-bar-container"><ul id="menu-navigation-bar-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-26471"><a href="https://www.conservativewoman.co.uk/conwoms-culture-war/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26479"><a href="https://www.conservativewoman.co.uk/the-editors/">Editorial Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42751"><a href="https://www.conservativewoman.co.uk/conwom-writers/">Writers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29369"><a href="https://mailchi.mp/conservativewoman/subscribe-to-the-conservative-woman">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26472"><a href="https://www.conservativewoman.co.uk/contribute/">Write for us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26473"><a href="https://www.conservativewoman.co.uk/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26475"><a href="https://www.conservativewoman.co.uk/category/bbc/">BBC Bias</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26476"><a href="https://www.conservativewoman.co.uk/category/brexit-watch/">Brexit Watch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42535"><a href="https://www.conservativewoman.co.uk/category/culture-wars/">Culture Wars</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26921"><a href="https://www.conservativewoman.co.uk/category/stateside/">Stateside</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26474"><a href="https://www.conservativewoman.co.uk/donate/">Donate</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.conservativewoman.co.uk/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>



</div><div class="td-main-content-wrap td-container-wrap">
    <div class="td-container td-post-template-13">
        <article id="post-43462" class="post-43462 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.conservativewoman.co.uk/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.conservativewoman.co.uk/category/uncategorized/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Roll up, roll up for Crazy Cathedral Capers</span></div></div>

                        
                        <header class="td-post-title">
                                                        <h1 class="entry-title">Roll up, roll up for Crazy Cathedral Capers</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.conservativewoman.co.uk/author/alan-ashworth/">Alan Ashworth</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-09-19T00:14:35+00:00" >September 19, 2019</time></span>                                                                                            </div>

                        </header>

                        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.conservativewoman.co.uk%2Froll-up-roll-up-for-crazy-cathedral-capers%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Roll+up%2C+roll+up+for+Crazy+Cathedral+Capers&url=https%3A%2F%2Fwww.conservativewoman.co.uk%2Froll-up-roll-up-for-crazy-cathedral-capers%2F&via=theconwom"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.conservativewoman.co.uk/roll-up-roll-up-for-crazy-cathedral-capers/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.conservativewoman.co.uk/roll-up-roll-up-for-crazy-cathedral-capers/&amp;media=https://www.conservativewoman.co.uk/wp-content/uploads/2019/09/helterskelter.jpg&description=Roll+up%2C+roll+up+for+Crazy+Cathedral+Capers" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Roll+up%2C+roll+up+for+Crazy+Cathedral+Capers%20-%20https%3A%2F%2Fwww.conservativewoman.co.uk%2Froll-up-roll-up-for-crazy-cathedral-capers%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.conservativewoman.co.uk/roll-up-roll-up-for-crazy-cathedral-capers/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.conservativewoman.co.uk/roll-up-roll-up-for-crazy-cathedral-capers/" data-text="Roll up, roll up for Crazy Cathedral Capers" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://www.conservativewoman.co.uk/wp-content/uploads/2019/09/helterskelter.jpg" data-caption=""><img width="600" height="300" class="entry-thumb td-modal-image" src="https://www.conservativewoman.co.uk/wp-content/uploads/2019/09/helterskelter.jpg" srcset="https://www.conservativewoman.co.uk/wp-content/uploads/2019/09/helterskelter.jpg 600w, https://www.conservativewoman.co.uk/wp-content/uploads/2019/09/helterskelter-300x150.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" alt="" title="helterskelter"/></a></div>
            <p><span class="wpsdc-drop-cap">A</span> BONKERS bishop delivers his sermon at Norwich Cathedral<a href="https://www.bbc.co.uk/news/uk-england-norfolk-49389623"> from half way up a helter skelter.</a> The Rt Rev Jonathan Meyrick tells his flock that ‘God is a tourist attraction’. The mitred mountebank delivers a rendition of the Bee Gees song Words before zooming, arms raised in triumph, to the bottom of the brightly lit fairground attraction.</p>
<p>Meanwhile at Rochester Cathedral, they are playing crazy golf <a href="https://www.bbc.co.uk/news/uk-england-kent-49162116">on a nine-hole course set up in the central aisle. </a></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5d838de42f85b_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7378357657840215" data-ad-slot="8704550670"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7378357657840215" data-ad-slot="8704550670"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7378357657840215" data-ad-slot="8704550670"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7378357657840215" data-ad-slot="8704550670"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>At Westminster Abbey, the Grand Mufti of Bosnia and Herzegovina reads from the Koran<a href="https://www.westminster-abbey.org/abbey-news/paddy-ashdown/"> at a service of remembrance for Lord Ashdown</a>, the amorous politician formerly known as Paddy Pantsdown.</p>
<p>And in Southwark Cathedral, <a href="https://www.telegraph.co.uk/news/2019/09/17/southwark-cathedral-criticised-hosting-scantily-clad-london/">half-naked models mince up and down the nave</a>, which has been converted into a catwalk as part of London Fashion Week.</p>
<p>Tell you what, things have changed a fair bit since I were a lad singing <em>All Things Bright and Beautiful</em> at Sunday school.</p>
<p>To investigate the brave new world of the C of E, I decided to pay a visit to our local church, St James the Least of All. It was a salutary experience.</p>
<p>For a start, I had to park down the road because the entrance to the car park was blocked by a stand selling burgers, kebabs, mobile phone covers and candy-floss. An arrow on the side pointed: ‘This way to the dodgems’.</p>
<p>Forcing my way through a crowd of Big Issue sellers, I reached the church door – easily spotted thanks to a flashing sign, ‘God’s Motel – Vacancies’.</p>
<p>A person of indeterminate gender whom I took to be the vicar (the studded dog collar was a clue) greeted me with a wink and whispered: ‘Fancy a religious time, dearie? Or perhaps I could tell your fortune. Let’s pop into the vestry.’</p>
<p>To the left of me, a fully stocked bar offered a range of craft ales and cocktails – ‘Special Sunday offer, buy one Devil’s Kiss, get one free’.</p>
<p>Beneath the altar, a small group of parishioners were passing round an incense burner full of skunk while a video screen relayed the latest hits on MTV.</p>
<p>I fled back to my car to find it gone. A note stuck to a nearby lamppost read: ‘God helps those who help themselves. Amen.’</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_5d838de42f91e_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7378357657840215" data-ad-slot="5627258987"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7378357657840215" data-ad-slot="5627258987"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7378357657840215" data-ad-slot="5627258987"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7378357657840215" data-ad-slot="5627258987"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

            <div class="blue-background"><i>If you appreciated this article, perhaps you might consider making a donation to The Conservative Woman. Our contributors and editors are unpaid but there are inevitable costs associated with running a website. We receive no independent funding and depend on our readers to help us, either with regular or one-off payments. You can donate <a href="https://www.conservativewoman.co.uk/donate/">here.</a> Thank you.</i></div>

        


        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.conservativewoman.co.uk%2Froll-up-roll-up-for-crazy-cathedral-capers%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Roll+up%2C+roll+up+for+Crazy+Cathedral+Capers&url=https%3A%2F%2Fwww.conservativewoman.co.uk%2Froll-up-roll-up-for-crazy-cathedral-capers%2F&via=theconwom"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.conservativewoman.co.uk/roll-up-roll-up-for-crazy-cathedral-capers/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.conservativewoman.co.uk/roll-up-roll-up-for-crazy-cathedral-capers/&amp;media=https://www.conservativewoman.co.uk/wp-content/uploads/2019/09/helterskelter.jpg&description=Roll+up%2C+roll+up+for+Crazy+Cathedral+Capers" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Roll+up%2C+roll+up+for+Crazy+Cathedral+Capers%20-%20https%3A%2F%2Fwww.conservativewoman.co.uk%2Froll-up-roll-up-for-crazy-cathedral-capers%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.conservativewoman.co.uk/roll-up-roll-up-for-crazy-cathedral-capers/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.conservativewoman.co.uk/roll-up-roll-up-for-crazy-cathedral-capers/" data-text="Roll up, roll up for Crazy Cathedral Capers" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.conservativewoman.co.uk/the-brexit-wreckers-and-the-euro-backscratchers/">The Brexit wreckers and the Euro backscratchers</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.conservativewoman.co.uk/slippery-starmers-cunning-plan/">Slippery Starmer’s cunning plan</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.conservativewoman.co.uk/author/alan-ashworth/"><img alt='Alan Ashworth' src='https://www.conservativewoman.co.uk/wp-content/uploads/2019/08/alan-e1565545877648-96x96.jpg' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.conservativewoman.co.uk/author/alan-ashworth/">Alan Ashworth</a></span></div><div class="td-author-description">Alan Ashworth is a former national newspaper journalist now retreated to the Ribble Valley, where he grows cacti and tramps the fells with the family dog Bingo. He and his wife Margaret run a website, <a href="https://am-records.com">A-M Records</a> , which includes their collected TCW columns plus extra features including Tracks of the Day. Requests, queries and comments can be sent to alanj126@yahoo.co.uk</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alan Ashworth"></span><meta itemprop="datePublished" content="2019-09-19T00:14:35+00:00"><meta itemprop="dateModified" content="2019-09-18T18:32:21+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.conservativewoman.co.uk/roll-up-roll-up-for-crazy-cathedral-capers/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.conservativewoman.co.uk/wp-content/uploads/2018/02/tcw18.png"></span><meta itemprop="name" content="The Conservative Woman"></span><meta itemprop="headline " content="Roll up, roll up for Crazy Cathedral Capers"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.conservativewoman.co.uk/wp-content/uploads/2019/09/helterskelter.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="300"></span>        </footer>

    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-7378357657840215"
     data-ad-slot="1923890490"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>



<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Support our Crowdfund!</span></h4><div class="textwidget custom-html-widget"><center>Show your support to the Conservative Woman<br>
	<a href="https://www.gofundme.com/f/the-conservative-woman/donate">Click here</a>
</center></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar 2019 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7378357657840215"
     data-ad-slot="4389847246"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Like The Conservative Woman? Donate to help cover our costs</span></h4><div class="textwidget custom-html-widget"><center><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_donations">
<input type="hidden" name="business" value="2KSBC54SXAZM2">
<input type="hidden" name="lc" value="GB">
<input type="hidden" name="item_name" value="The Conservative Woman">
<input type="hidden" name="no_note" value="0">
<input type="hidden" name="cn" value="Add special instructions to the seller:">
<input type="hidden" name="no_shipping" value="1">
<input type="hidden" name="rm" value="1">
<input type="hidden" name="return" value="https://www.conservativewoman.co.uk/thankyou/">
<input type="hidden" name="currency_code" value="GBP">
<input type="hidden" name="bn" value="PP-DonationsBF:btn_donateCC_LG.gif:NonHosted">
<input type="image" src="https://www.conservativewoman.co.uk/wp-content/uploads/2018/01/paypal.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1">
	</form></center></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Sign up for The ConWom News</span></h4><div class="textwidget custom-html-widget">Each morning we send The ConWom Daily with links to our latest news. This is a free service and we will never share your details. 
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px "Times New Roman", Times, serif;; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://conservativewoman.us9.list-manage.com/subscribe/post?u=6378530ea3dde9537bada99f7&amp;id=a63cca1cc5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_6378530ea3dde9537bada99f7_a63cca1cc5" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></aside><aside class="td_block_template_1 widget recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
	<h4 class="block-title"><span>Most Recent</span></h4>	<ul>
			<li><a href="https://www.conservativewoman.co.uk/the-libdems-ominous-prescription-for-dr-turncoat/"><span class="rpwwt-post-title">The LibDems’ ominous prescription for Dr Turncoat</span></a><div class="rpwwt-post-author">By Gary Oliver</div></li>
			<li><a href="https://www.conservativewoman.co.uk/slippery-starmers-cunning-plan/"><span class="rpwwt-post-title">Slippery Starmer’s cunning plan</span></a><div class="rpwwt-post-author">By Mike Bell</div></li>
			<li><a href="https://www.conservativewoman.co.uk/the-brexit-wreckers-and-the-euro-backscratchers/"><span class="rpwwt-post-title">The Brexit wreckers and the Euro backscratchers</span></a><div class="rpwwt-post-author">By Paul T Horgan</div></li>
			<li><a href="https://www.conservativewoman.co.uk/todays-hot-topic-a-child-called-they/"><span class="rpwwt-post-title">Today’s Hot Topic – a child called They</span></a><div class="rpwwt-post-author">By The Conservative Woman</div></li>
			<li><a href="https://www.conservativewoman.co.uk/whatever-happened-to-the-truth/"><span class="rpwwt-post-title">Whatever happened to the truth?</span></a><div class="rpwwt-post-author">By Dr Campbell Campbell-Jack</div></li>
			<li><a href="https://www.conservativewoman.co.uk/readers-comments-tory-pot-calls-kettle-black/"><span class="rpwwt-post-title">Readers’ comments: Tory pot calls kettle black</span></a><div class="rpwwt-post-author">By Our Readers</div></li>
			<li><a href="https://www.conservativewoman.co.uk/readers-comments-harman-and-bercow-have-a-lot-to-answer-for/"><span class="rpwwt-post-title">Readers’ comments: Harman, and Bercow, have a lot to answer for</span></a><div class="rpwwt-post-author">By Our Readers</div></li>
			<li><a href="https://www.conservativewoman.co.uk/what-does-equality-mean-to-the-would-be-ms-speaker/"><span class="rpwwt-post-title">What does equality mean to the would-be Ms Speaker?</span></a><div class="rpwwt-post-author">By Paul T Horgan</div></li>
		</ul>
</div><!-- .rpwwt-widget -->
</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Follow us!</span></h4><div class="textwidget custom-html-widget">          <a href="https://www.facebook.com/TheConservativeWoman/" target="_blank" >
            <style>
              svg .facebook_svg,
              svg .twitter_svg,
              svg .instagram_svg,
              svg .tumblr_svg,
              svg .youtube_svg,
              svg .linkedin_svg,
              svg .pinterest_svg,
              svg .vine_svg,
              svg .googleplus_svg,
              svg .xing_svg,
              svg .github_svg,
              svg .flickr_svg,
              svg .digg_svg,
              svg .dribbble_svg{
                fill:#005286;
              }
            </style>
            <svg viewBox="0 0 49.6 49.6" width="30px" height="30px">
                    <path class="facebook_svg" d="M24.8,0C11.1,0,0,11.1,0,24.8s11.1,24.8,24.8,24.8s24.8-11.1,24.8-24.8C49.7,11.1,38.5,0,24.8,0z M31,25.7h-4
                      c0,6.5,0,14.4,0,14.4h-6c0,0,0-7.9,0-14.4h-2.8v-5.1H21v-3.3c0-2.4,1.1-6,6-6h4.4v4.9c0,0-2.7,0-3.2,0S27,16.5,27,17.6v3h4.6
                      L31,25.7z"/>
                  </svg>          </a>
                <a href="https://twitter.com/TheConWom" target="_blank" >
            <style>
              svg .facebook_svg,
              svg .twitter_svg,
              svg .instagram_svg,
              svg .tumblr_svg,
              svg .youtube_svg,
              svg .linkedin_svg,
              svg .pinterest_svg,
              svg .vine_svg,
              svg .googleplus_svg,
              svg .xing_svg,
              svg .github_svg,
              svg .flickr_svg,
              svg .digg_svg,
              svg .dribbble_svg{
                fill:#005286;
              }
            </style>
            <svg viewBox="0 0 49.6 49.6" height="30px" width="30px">
                    <path class="twitter_svg" d="M24.8,0C11.1,0,0,11.1,0,24.8s11.1,24.8,24.8,24.8s24.8-11.1,24.8-24.8C49.7,11.1,38.5,0,24.8,0z M35.9,19.1
                      c0,0.2,0,0.5,0,0.7c0,7.6-5.7,16.3-16.3,16.3c-3.2,0-6.2-0.9-8.8-2.6c0.4,0.1,0.9,0.1,1.4,0.1c2.7,0,5.1-0.9,7.1-2.4
                      c-2.5,0-4.6-1.7-5.3-4c0.3,0.1,0.7,0.1,1.1,0.1c0.5,0,1-0.1,1.5-0.2C14,26.6,12,24.3,12,21.5c0,0,0,0,0-0.1c0.8,0.4,1.7,0.7,2.6,0.7
                      c-1.5-1-2.5-2.8-2.5-4.8c0-1,0.3-2,0.8-2.9c2.8,3.5,7,5.7,11.8,6c-0.1-0.4-0.1-0.9-0.1-1.3c0-3.2,2.6-5.7,5.7-5.7
                      c1.6,0,3.1,0.7,4.2,1.8c1.3-0.3,2.5-0.7,3.6-1.4c-0.4,1.3-1.3,2.5-2.5,3.2c1.2-0.1,2.3-0.4,3.3-0.9C38,17.3,37,18.3,35.9,19.1z"/>
                  </svg>          </a>
      </div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Share this post</span></h4><div class="textwidget custom-html-widget">	<!-- Social Sharing by Danny - v1.3.2 - https://wordpress.org/plugins/dvk-social-sharing/ -->
	<p class="dvk-social-sharing ss-icon-size-16">
        			<span class="ss-ask"> </span>
		
        <a rel="external nofollow" class="ss-twitter" href="https://twitter.com/intent/tweet/?text=Roll+up%2C+roll+up+for+Crazy+Cathedral+Capers&url=https%3A%2F%2Fwww.conservativewoman.co.uk%2Froll-up-roll-up-for-crazy-cathedral-capers%2F&via=@TheConWom" target="_blank">
					<span class="ss-icon ss-icon-twitter"></span>
					<span class="ss-text">on Twitter</span>
					</a> <a rel="external nofollow" class="ss-facebook" href="https://www.facebook.com/sharer/sharer.php?s=100&p[url]=https%3A%2F%2Fwww.conservativewoman.co.uk%2Froll-up-roll-up-for-crazy-cathedral-capers%2F&p[title]=Roll+up%2C+roll+up+for+Crazy+Cathedral+Capers" target="_blank" >
						<span class="ss-icon ss-icon-facebook"></span>
						<span class="ss-text">on Facebook</span>
					</a>     </p>
    <!-- / Social Sharing By Danny -->
   </div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar 2019 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7378357657840215"
     data-ad-slot="4389847246"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar 2019 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7378357657840215"
     data-ad-slot="4389847246"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar 2019 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7378357657840215"
     data-ad-slot="4389847246"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><center>
<a href="https://bit.ly/2Y89dIy">
<img src="https://www.conservativewoman.co.uk/wp-content/uploads/2019/07/Learn-a-language-for-free.-Forever.-e1563728478984.png"></a>

</center></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar 2019 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7378357657840215"
     data-ad-slot="4389847246"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Our Address</span></h4><div class="textwidget custom-html-widget"><background color="#222222;">
<p>
	The Conservative Woman <br>

	73 Cornhill, <br>
London
	
<br>
	United Kingdom,
<br>
	EC3V 3QQ

	
	<br>
	info@conservativewoman.co.uk
	</p></background></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Site Information</span></h4><div class="textwidget custom-html-widget"><a href="https://www.conservativewoman.co.uk/our-mission/">Our Mission</a><br>
<a href="https://www.conservativewoman.co.uk/contribute/">Write for us</a><br>
<a href="https://www.conservativewoman.co.uk/contact-us/">Contact Us</a><br>
<a href=" https://www.conservativewoman.co.uk/comments-policy/">Comments Policy</a><br>
<a href="https://www.conservativewoman.co.uk/subscribe/"> Subscribe to The ConWom</a><br>
<a href="https://www.conservativewoman.co.uk/terms-of-use/"> Terms of Use</a><br></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Follow us!</span></h4><div class="textwidget custom-html-widget">          <a href="https://www.facebook.com/TheConservativeWoman/" target="_blank" >
            <style>
              svg .facebook_svg,
              svg .twitter_svg,
              svg .instagram_svg,
              svg .tumblr_svg,
              svg .youtube_svg,
              svg .linkedin_svg,
              svg .pinterest_svg,
              svg .vine_svg,
              svg .googleplus_svg,
              svg .xing_svg,
              svg .github_svg,
              svg .flickr_svg,
              svg .digg_svg,
              svg .dribbble_svg{
                fill:#005286;
              }
            </style>
            <svg viewBox="0 0 49.6 49.6" width="30px" height="30px">
                    <path class="facebook_svg" d="M24.8,0C11.1,0,0,11.1,0,24.8s11.1,24.8,24.8,24.8s24.8-11.1,24.8-24.8C49.7,11.1,38.5,0,24.8,0z M31,25.7h-4
                      c0,6.5,0,14.4,0,14.4h-6c0,0,0-7.9,0-14.4h-2.8v-5.1H21v-3.3c0-2.4,1.1-6,6-6h4.4v4.9c0,0-2.7,0-3.2,0S27,16.5,27,17.6v3h4.6
                      L31,25.7z"/>
                  </svg>          </a>
                <a href="https://twitter.com/TheConWom" target="_blank" >
            <style>
              svg .facebook_svg,
              svg .twitter_svg,
              svg .instagram_svg,
              svg .tumblr_svg,
              svg .youtube_svg,
              svg .linkedin_svg,
              svg .pinterest_svg,
              svg .vine_svg,
              svg .googleplus_svg,
              svg .xing_svg,
              svg .github_svg,
              svg .flickr_svg,
              svg .digg_svg,
              svg .dribbble_svg{
                fill:#005286;
              }
            </style>
            <svg viewBox="0 0 49.6 49.6" height="30px" width="30px">
                    <path class="twitter_svg" d="M24.8,0C11.1,0,0,11.1,0,24.8s11.1,24.8,24.8,24.8s24.8-11.1,24.8-24.8C49.7,11.1,38.5,0,24.8,0z M35.9,19.1
                      c0,0.2,0,0.5,0,0.7c0,7.6-5.7,16.3-16.3,16.3c-3.2,0-6.2-0.9-8.8-2.6c0.4,0.1,0.9,0.1,1.4,0.1c2.7,0,5.1-0.9,7.1-2.4
                      c-2.5,0-4.6-1.7-5.3-4c0.3,0.1,0.7,0.1,1.1,0.1c0.5,0,1-0.1,1.5-0.2C14,26.6,12,24.3,12,21.5c0,0,0,0,0-0.1c0.8,0.4,1.7,0.7,2.6,0.7
                      c-1.5-1-2.5-2.8-2.5-4.8c0-1,0.3-2,0.8-2.9c2.8,3.5,7,5.7,11.8,6c-0.1-0.4-0.1-0.9-0.1-1.3c0-3.2,2.6-5.7,5.7-5.7
                      c1.6,0,3.1,0.7,4.2,1.8c1.3-0.3,2.5-0.7,3.6-1.4c-0.4,1.3-1.3,2.5-2.5,3.2c1.2-0.1,2.3-0.4,3.3-0.9C38,17.3,37,18.3,35.9,19.1z"/>
                  </svg>          </a>
      </div></aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2014-2019 The Conservative Woman                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 5d838de435e6d
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-default-sharing .td-social-google,
.td-default-sharing .td-social-pinterest {
display: none;
}


.blue-background {
    background-color: lavender;
}
 
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theconservativewoman"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.conservativewoman.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"43462 https:\/\/www.conservativewoman.co.uk\/?p=43462","disqusShortname":"theconservativewoman","disqusTitle":"Roll up, roll up for Crazy Cathedral Capers","disqusUrl":"https:\/\/www.conservativewoman.co.uk\/roll-up-roll-up-for-crazy-cathedral-capers\/","postId":"43462"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.conservativewoman.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.conservativewoman.co.uk/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1.2'></script>
<script type='text/javascript' src='https://www.conservativewoman.co.uk/wp-includes/js/comment-reply.min.js?ver=9378f5c6fb86a77996e986c891efc5c0'></script>
<script type='text/javascript' src='https://www.conservativewoman.co.uk/wp-includes/js/wp-embed.min.js?ver=9378f5c6fb86a77996e986c891efc5c0'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.conservativewoman.co.uk/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.conservativewoman.co.uk/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d838de436114">.td_module_wrap .td-post-author-name a
{
font-size:24px !important;
}
.td_top_authors .td-authors-name a
{
font-family: Garamond, "Hoefler Text", "Times New Roman", Times, serif;
font-size:20px! important;
}
.td-excerpt
{
    display: none;
}
.td-read-more
{
    display: none;
}
.td-post-date .entry-date
{
font-size:16px !important;
color:#005286;
}
.widget_recent_entries
{    
background-color:#e8bfe8;
font-size:1.8em;
}
.td-author-comments-count
{
    display: none;
}
.td-author-name a
{
font-family: Garamond, "Hoefler Text", "Times New Roman", Times, serif;
}
.mc4wp-form-fields
{
font-family: Garamond, "Hoefler Text", "Times New Roman", Times, serif;
font-size:16px !important;
}
.td-category
{
    display: none;
}
.widget 
{
font-family: Garamond, "Hoefler Text", "Times New Roman", Times, serif;
font-size:18px;
line-height: 	normal;
}
.td-post-author-name a
{
font-size:24px !important;
color:#005286;
}
.sf-menu ul .td-menu-item > a
{
font-family: Garamond, "Hoefler Text", "Times New Roman", Times, serif;
font-size:16px;
}
.author-box-wrap .desc
{
font-family: Garamond, "Hoefler Text", "Times New Roman", Times, serif;
font-size:16px;
}
body, p
{
font-family: Garamond, "Hoefler Text", "Times New Roman", Times, serif;
font-size:16px;
}
.twitter-share-button
{
display: none;
}
.post blockquote p{ text-align: left; }
.td-post-content li{
    font-family: Garamond, "Hoefler Text", "Times New Roman", Times, serif;
font-size:18px;}

.post p:first-child:first-letter {
font-size: 40px;
float: left;
margin:5px;
}
.blue-background {
    background-color: lavender;
}
 
  </textarea>
						<div id="td_live_css_uid_1_5d838de436114" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d838de436114');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d838de436114");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- Dynamic page generated in 0.605 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-09-19 15:17:08 -->

<!-- Compression = gzip -->